Devo 10 Problem - ungenaue Stickmitte

Offener Bereich.
Tutorials, Tipps und Anleitungen zu Koptern, Funke und Equipment.
Antworten
Benutzeravatar
TanteEmma
Frischling

Frischling
Beiträge: 2
Registriert: 24.11.2018, 11:14
Meine Kopter: Eachine H8 Mini
DJI Phantom 3 Advanced
MJX Bugs 6
Kingkong 90GT

Devo 10 Problem - ungenaue Stickmitte

#1

Beitrag von TanteEmma » 24.11.2018, 12:34

Hallo Leute,

ich habe ein Problem mit meiner Devo 10 (weiß, mit 4 in 1 Modul Banggood eingelötet,Software Deviation 5.0) gekauft bei DX dealextrem. Und zwar sind meine Stick mitten sehr ungenau. Ich versuche es mal zu beschreiben. Im Betaflight in dem Bereich von Receiver kann ich nicht richtig die Mitte von1500 einstellen. Wenn ich zB. den Stick für Pitch nach Oben bewege und wieder auslasse so stehe ich bei 1520 und das gleiche nach Unten dann stehe ich bei 1480 . Das gleich gilt auch für Yaw. Die Werte von Yaw und Pitch weichen nicht genau gleich ab bei dem einen Kanal etwas mehr und bei dem anderen etwas weniger. Das Phänomen spiegelt sich auf in der Funke selbst wieder. Wenn ich in das Sender Menü Kanal gehe dann zeigt es mir zB. bei Pitch +5 und -5 an wenn ich den Stick rauf und runter bewege. Mann kann es auf Null bringen wenn man den Stick ganz sensible in die zu korrigierende Richtung bewegt. Ich habe die Knüppel auch schon mehrfach kalibriert nur leider hat das nichts geholfen. Habe auch versucht verschiedene DFU Dateien zu installieren und auch andere INI ausprobiert aber das hat alles nichts geholfen.
Im Sender bei Modelleinstellung - Mischer - HR Einfach sieht man die Abweichung auch. Das eckige Kästchen stellt sich je nach Bewegung des Sticks etwas über der Fadenkreuzmitte oder eben darunter. Die Sticks selbst federn aber sauber in die Mitte zurück da habe ich nicht den Eindruck das es daran liegt.
Kann das sein das es an der Software liegt?
Oder an der Art des aufspielens?
An dem 4 in 1 Modul?
An der Hardware INI?
An der Funke selbst ( B Ware vielleicht)?
Oder ist das ganz normal?

Kann mir vielleicht irgend Jemand von euch helfen?

Ich habe ein Backup der Funke gemacht und hier als Link freigegeben: https://www.magentacloud.de/lnk/dmiCUWM8

Wäre für jede Hilfe dankbar.

Danke schon mal und viele Grüße an alle Jochen

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron